Ubuntu 20.04 LTS Support

Hello,

Guys, anyone know anything regarding support for Ubuntu 20.04 LTS for Securedrop? Official documentation still recommends old 16.04 LTS, with end of life in 3 month.

Thx

1 Like

Thank you for your query. We are tracking all the work related to the Focal installation at https://github.com/freedomofpress/securedrop/issues/4768

You can see what all things are already done, and what all work are still remaining. Feel free to suggest us anything on any of the related issues, or in the tracking issue itself.

1 Like

The SecureDrop development roadmap contains tentative dates for the next couple of releases. We are planning to include 20.04 support in 1.8.0, due at the end of February.

2 Likes